HomeSearchFAQMemberlistServer ViewerUsergroupsLog inRegister

Share
 

 have problem

View previous topic View next topic Go down 
AuthorMessage
[NOD-c]SATCHEL
-PopZaDictIoN-
[NOD-c]SATCHEL

Location : Russia
Registered : 2012-08-14
Messages : 56

have problem Empty
PostSubject: have problem   have problem EmptyFri 01 Mar 2013, 14:14

in map BloodyTemples some textures doesnt working
have problem 0_72201_e430d4cc_XL.bmp
have problem 0_72202_4f1e435d_XL.bmp
Back to top Go down
http://gore.ucoz.ru
Gele
-PopZ-er Atzii


Location : In Flanders Fields, Belgium
Registered : 2012-06-02
Messages : 1898

have problem Empty
PostSubject: Re: have problem   have problem EmptySat 16 Mar 2013, 19:59

did you tried installing the map again?
or installing the latest patch?
Back to top Go down
http://popz.forumotion.com
[NOD-c]SATCHEL
-PopZaDictIoN-
[NOD-c]SATCHEL

Location : Russia
Registered : 2012-08-14
Messages : 56

have problem Empty
PostSubject: Re: have problem   have problem EmptySun 17 Mar 2013, 12:20

i have no this problem now, I repair it myself and i edited map The Grand Manor For Gore US 1.50(early it work only in Gore SE)
Back to top Go down
http://gore.ucoz.ru
Sponsored content




have problem Empty
PostSubject: Re: have problem   have problem Empty

Back to top Go down
 

have problem

View previous topic View next topic Back to top 
Page 1 of 1

 Similar topics

-
» Snapper Transaxle Problem?
» Article on Nóra Hoffmann
» 3500 still has problems
» 2010 S Rear Axle Problem
» BnS 20 hp twin carb problems

Permissions in this forum:You cannot reply to topics in this forum
 :: Gore Section :: Gore US/SE :: Help & Assistance-